【安全公告:UTSA-2023-000165】-【CVE-2020-19716】

发布日期:2023-01-19

基本信息

漏洞编号: CVE-2020-19716

受影响系统版本: 服务器D版

受影响源码包: exiv2

修复版本: 0.25.8-deepin1

CWE编号: CWE-120

漏洞等级: 中危

CVSS_v3评分: 6.5

漏洞描述

A buffer overflow vulnerability in the Databuf function in types.cpp of Exiv2 v0.27.1 leads to a denial of service (DOS).

修复方式

sudo apt update && sudo apt dist-upgrade

是否受影响判断

判断方法:apt policy PackageName
结果说明:版本小于修复版本,则受此漏洞影响,版本大于等于修复版本,则此漏洞已修复。

补丁链接

暂无