【安全公告:UTSA-2023-000159】-【CVE-2021-46848】

发布日期:2023-01-19

基本信息

漏洞编号: CVE-2021-46848

受影响系统版本: 服务器D版

受影响源码包: libtasn1-6

修复版本: 4.13.1-deepin1

CWE编号: CWE-125

漏洞等级: 严重

CVSS_v3评分: 9.1

漏洞描述

GNU Libtasn1 before 4.19.0 has an ETYPE_OK off-by-one array size check that affects asn1_encode_simple_der.

修复方式

sudo apt update && sudo apt dist-upgrade

是否受影响判断

判断方法:apt policy PackageName
结果说明:版本小于修复版本,则受此漏洞影响,版本大于等于修复版本,则此漏洞已修复。

补丁链接

暂无