【安全公告:UTSA-2022-000590】-【CVE-2022-0408】

发布日期:2022-11-10

基本信息

漏洞编号: CVE-2022-0408

受影响系统版本: 服务器E版

受影响源码包: vim

修复版本: vim-8.2-16.uel20

CWE编号: CWE-121

漏洞等级: 高危

CVSS_v3评分: 7.8

漏洞描述

Stack-based Buffer Overflow in GitHub repository vim/vim prior to 8.2.

修复方式

yum update PackageName

是否受影响判断

判断方法:yum info PackageName
结果说明:版本小于修复版本,则受此漏洞影响,版本大于等于修复版本,则此漏洞已修复。

补丁链接

暂无