【安全公告:UTSA-2022-000383】-【CVE-2021-20298】

公告编号:作者:USRC发布日期:2022/09/23

【统信安全公告:UTSA-2022-000383】-【CVE-2021-20298】


一、漏洞描述

A flaw was found in OpenEXR's B44Compressor. This flaw allows an attacker who can submit a crafted file to be processed by OpenEXR, to exhaust all memory accessible to the application. The highest threat from this vulnerability is to system availability.

 

二、漏洞信息

漏洞编号:CVE-2021-20298

软件包名:OpenEXR

漏洞评级:高危

CVSS3.1评分:7.5

 

三、受影响UOS版本

服务器1050e、服务器1021e、服务器1020e

 

四、漏洞检测

检测方法如下:

                通过yum info Packagename查看包的版本信息

结果如下:

                版本<2.2.0-28.uel20受此漏洞影响,版本>=2.2.0-28.uel20此漏洞已修复

 

五、修复建议

                更新源后,使用yum install Packagename安装升级

 

六、修复状态

此漏洞补丁已于2022年8月31日推送至外网仓库源

 

七、修复验证

查看OpenEXR的版本>=2.2.0-28.uel20,说明此漏洞已修复

 

八、相关链接

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20298

https://nvd.nist.gov/vuln/detail/CVE-2021-20298